Support for Buildbox Game Template - Falling Ball An Addictive Game Android Template + Eclipse Project

Popular questions for this item

Requirment for Build APK File ?

If you want to Build APK , You need ?
Eclipse Juno (Android Developer Tools):
For 32 Bit Version :
For 64 Bit Version :

JDK 7 for Your Sistem

Another Important !!

Install API 21 or higher from SDK Manager on ADT Bundle .
If you want to Preview the Game , you can try on Genymotion or Real Device . Do not use Eclipse Emulator .

Still Error ! How To Solve it ?

Make Sure you have JDK 7 and use Eclipse ADT and also you’ve download Minimum API 21 from SDK Manager .

If still error and you can make APK File , Please Contact me Via email or Facebook i will fix it until Done .