azexo

azexo supports this item

Supported

This author's response time can be up to 5 business days.

5 comments found.

How can I set the default state to be transparent? I’ve placed an “Azexo Reveals Container” in a row that has a picture set as the background. The transition for the Azexo container starts as a white box and transitions the content in. . .how can I get it to be set as transparent instead of white?

It is impossible. Browsers not allow transparent partially of any element. So we can only emulate transparency by solid color. Of course in this case element must be placed with solid color background.

Hi, the transition start with white color. How can I change the start color?

Please explain. Thanks.

Hello, can you show me screenshot ?

Hi! Is this for the plugin “Visual Composer”? Thanks!

Hello, yes of course

I like the logo effect in the footer. Was that done with your other reveal script?

all effects was made by this script

all effects was made by this script

Hello, I install the plugin but this is not visible element to select in VC. I try to ubload from WP and from FTP, plugin is installed and active. WP, VC and all other plugins are up-to-date, but when I go to add element, there is no Azexo element to add… please help!, thanks!

i think this issue can be fixed if you comment this row ””is_container” => true,”

can you give a sample code please?

just edit this file wp-content/plugins/azexo_reveals/azexo_reveals.php as i did here
"name" => __("AZEXO Reveals container", "azexo_reveals"),
                    "base" => "azexo_reveals",
                    "icon" => "azexo_reveals",
                    "as_parent" => array('except' => 'azexo_reveals'),
                    "content_element" => true,
                    "controls" => "full",
                    "show_settings_on_create" => true,
                    "description" => __("Apply AZEXO Reveals animation.", 'azexo_reveals'),
                    //"is_container" => true,
by
by
by
by
by
by