Code

Discussion on Awesome Facebook Google Login Registration Popup

ozxmod

ozxmod supports this item

Supported

48 comments found.

i have purchased this and i’m using a theme that runs vqmod with other models using vqmod also. but the login popup is not showing nor the buttons. i’m using opencart ver 1.5.6.4 and the latest vqmod the theme i’m using is :http://www.templatemonster.com/opencart-templates/51838.html

is there something wrong ?

i have sent you the info via email ... thx

10 out of 10 in terms of script and customer service. will definetely recommend it.

Thanks for your feedback.

Hi, still facing problems with the plugin as it doesn’t display the popup for login emailed the site url and user/pass to your email ..

Not works with SSL. If your website with https:// plugin will not work

Hello,

Social login buttons, it is not seen in the checkout page. please help me

my page  www.yummykupe.com
v.1.5.6.

Hi,

You issue is fixed and live. It was your theme problem.

Thank you

Helpful seller.

Thank u very much =)

Hello, same error again please help me =/ www.yummykupe.com

i have this error when i install this plugin

============

http://markatcom.com

=============

Notice: Undefined index: email in /home/markatcom/public_html/catalog/controller/account/ajax_login_register.php on line 220Warning: Cannot modify header information – headers already sent by (output started at /home/markatcom/public_html/index.php:102) in /home/markatcom/public_html/system/library/response.php on line 12

===================

!!!

and this error when i try regiter with twitter account

===============

Notice: Undefined index: oauth_token in /home/markatcom/public_html/system/social-login/twitter/twitteroauth.php on line 81Notice: Undefined index: oauth_token_secret in /home/markatcom/public_html/system/social-login/twitter/twitteroauth.php on line 81Notice: Undefined index: oauth_token in /home/markatcom/public_html/catalog/controller/account/ajax_login_register.php on line 449Notice: Undefined index: oauth_token_secret in /home/markatcom/public_html/catalog/controller/account/ajax_login_register.php on line 450Something wrong happened.

=============

Team, I have reported one issue long back in month of January. Then after You asked for hosted application. Unfortunately, I didnt had hosting that time. 10 days back I have written for your support, But I am not getting support.

I guess I was 4th customer of this module. That time You responded me in no time. Which made me to recommend your module to other.

But now I am feeling very bad, after 20 EMAIL EXCHANGE still I am not getting any response. If you cant support, can I ask for refund?

hey i installed your plugin on opencart 2.0.1.1 and getting this error

Fatal error: Call to a member function get() on a non-object in /home/xxxxxx/public_html/vqmod/vqcache

/vq2-catalog_view_theme_megashop_template_account_login.tpl on line 42

i am using megashop theme of pav fix this issue

now i have disabled your plugin still this error coming , what u have done to my site fix it.

Can you request support through support option. Support are not given through comment. Its your specific issue.

HE IS NOT GIVING THE SUPPORT HE IS WORSE SELLER HERE

HE IS NOT GIVING THE SUPPORT HE IS WORSE SELLER HERE

hey i have done your plugin but after login after facebook in opencart 2.0.1.1 there is no increament in the user database , and when i add to card and go to checkout it again wanting to login and whin i click to facebook login , it goes blank what the heck is this plugin ??????????????????????????? TELL ME THE FIX

I would recommend you to write mail. Support are not given in the comment. Its your specific issue.

i have mailed u now fix it quickly dont wast my time

HE IS NOT GIVING THE SUPPORT HE IS WORSE SELLER HERE

Hi, the login popup is not showing nor the buttons… opencart ver: 2.0.2.0.. Sended you an email yesterday also used the contact form. :)

is it work with Version 2.0.1.1

And I purchased Megashop Theme from themeforest, http://themeforest.net/item/pav-megashop-flexible-opencart-2-theme/9800459

Do we need an extra integration support of $20 or it will be work without extra support of you.

Waiting for your reply.

Hi i purchased this script this is my website http://www.rocketadvertiser.com/. I completed all steps properly but facebook login not working. Please check

Please Reply ASAP

Hi.. will this work with the journal theme ? And with ssl certificate ?

Hello, I purchased it but still cant integrate with my login, can you send me steps or fix it for me. Waiting for your reply. I sent all details on your id ozxmod@gmail.com but still not receive reply from you after 6 days.

Eagerly, Waiting for you

hi i am using opencart 2.0.3.1 with journel2 theme and multimarch . i would like to buy this extention but i want clarification is it working (2.0.3.1 with journel2 theme and multimarch)

i try to buy this product but i got this error”The card you entered cannot be used for this payment. Please enter a different debit or credit card number.”

hai i am using jornel2(type 10) 1.5.6.4 but the extension is not supporting…..please give me replay ASAP

I`ve bought this plugin for one of my customer website. After that they dont like this plugin. and we changed opencart to wordpress platform. and I never used that plugin today i tried to install my own website but It will not work. So please help me and solve this issue. I have integrated and added social oauth also . But it will not work. I am using opencart 2.0.3.1

Hello We have integrated But its not working. Plese reply asap

this extension will work version on 2.1.0.1, if yes then let me know…

Hello, I am getting problems with facebook login, I had sent message for support but no revert yet. When I click on “Login with facebook” button, I get following error message:

Notice: Undefined index: email in /catalog/controller/account/ajax_login_register.php on line 204Warning: Cannot modify header information – headers already sent by (output started at /index.php:209) in /vqmod/vqcache/vq2-system_engine_controller.php on line 28Warning: Cannot modify header information – headers already sent by (output started at /index.php:209) in /vqmod/vqcache/vq2-system_engine_controller.php on line 29

I am using opencart 1.5.6.4. I think my issue is same as the one raised by another user above. Can you please let me know how to fix it?

Hi, Sorry for late reply. Facebook upgraded their API, So we need to upgrade it. We have submit the module for approval to codecanyon(It takes 1 or 2 days for the approval). Once approved you can download it and you will not face any issue of facebook login.

by
by
by
by
by
by