Brickr

Brickr does not currently provide support for this item.

Popular questions for this item

Does this plugin require flash?

No, it’s working with css and javascript.

Can this plugin effects be used on text?

No, effects can be used only on image elements.

What version of WordPress should I be using for this plugin?

This plugin requires WordPress 3.2 or newer.

Can I add effects to featured images (post thumbnails) ?

Yes you can, it’s available in version 1.5 :)

Show more

by
by
by
by
by
by