Support for All Categories Module for OpenCart (vQmod)

GKauten

GKauten supports this item

Supported

Popular questions for this item

The “View All” link is not appearing on my site?

First, check to make sure you have vQmod properly installed and that the module and all files have been uploaded to the site.

Second, check to see if there are any errors being reporting by vQmod by using the vQmod Manager plugin for OpenCart.

Lastly, if you are using a custom theme, there may be fundamental changes to the way the navigation system works which would interfere with the operation of the All Categories module. Please contact us so that we may assist in modifying the script to properly interface with your custom theme.

Will a custom theme interfere with this script?

There is a chance that a custom theme, or other module, may interfere with this script if that module has modified the fundamental way OpenCart renders the navigation bar. If you believe there is a custom module on your site that is interfering with the All Categories module, please contact us so that we may assist in modifying the script to properly interface with your other modules.

Can I display All Categories on other pages using the Content Top and Content Bottom template positions?

As of version 1.5.0 this module includes a traditional OpenCart module, accessible from the “Extensions -> Modules” menu which allows you to add the All Categories grid to virtually any template in the OpenCart system. This includes the ability to place the All Categories on the Homepage, Information pages, as well as Category and Product pages.

Can I change how the All Categories grid looks?

Yes, with a little bit of HTML knowledge. This module makes proper use of the OpenCart Template (.TPL) system to display the output for the All Categories grid. With some HTML and CSS knowledge you can adapt the grid to look however you want. By design we used just enough HTML and CSS to format the grid leaving it largely blank aesthetically in hopes that it would fit in with a larger range of templates people may be using.

Is vQmod required to use this module?

Yes, absolutely! You must have vQmod (http://code.google.com/p/vqmod/) installed in OpenCart before this module will function properly.

Show more

Contact the author

This author provides limited support for this item through email contact form.

Item support includes:

  • Availability of the author to answer questions
  • Answering technical questions about item’s features
  • Assistance with reported bugs and issues
  • Help with included 3rd party assets

However, item support does not include:

  • Customization services
  • Installation services

View the item support policy

by
by
by
by
by
by