Broady

Broady supports this item

Supported

69 comments found.

Hello,

I purchased this Widget pack and although I’m happy with the purchase, the blog post widget is showing code within the post box.

See here: http://servasol.co.uk/consultancy/

Please advise on how to fix this and thanks in advance.

Thanks for purchasing the plugin. I will look into this immediately and release an update if needed.

Edit: I have just had a look at the plugin code and it is working properly. Could you please contact me through my CodeCanyon profile page and send me the “HTML” you are using for your post title. From looking at your site it looks as though you have HTML code in your post titles.

Normally post titles are standard text and the HTML code is saved for the post content.

Cheers Broady

Broady

I will send you the code now Broady, thanks for the quick reply.

Hello,

My error Log flooded with tons of errors logs that related with your plugin. I can disable Strict Standards in PHP, but that’s not the solution! The problem causing from your plugin. Please let me know how to fix ?

===================================

[09-Sep-2014 17:02:58 UTC] PHP Strict Standards: Non-static method Advanced_Widget_Pack::awp_get_posts() should not be called statically, assuming $this from incompatible context in /home/edifythes/public_html/wp-content/plugins/advanced-widget-pack/lib/advanced_widget_pack_widget_latestposts.class.php on line 196 [09-Sep-2014 17:03:33 UTC] PHP Strict Standards: Non-static method Advanced_Widget_Pack::awp_get_posts() should not be called statically, assuming $this from incompatible context in /home/edifythes/public_html/wp-content/plugins/advanced-widget-pack/lib/advanced_widget_pack_widget_latestposts.class.php on line 196 [09-Sep-2014 17:05:58 UTC] PHP Strict Standards: Non-static method Advanced_Widget_Pack::awp_get_posts() should not be called statically, assuming $this from incompatible context in /home/edifythes/public_html/wp-content/plugins/advanced-widget-pack/lib/advanced_widget_pack_widget_latestposts.class.php on line 196 [09-Sep-2014 17:05:58 UTC] PHP Strict Standards: Non-static method Advanced_Widget_Pack::awp_get_posts() should not be called statically, assuming $this from incompatible context in /home/edifythes/public_html/wp-content/plugins/advanced-widget-pack/lib/advanced_widget_pack_widget_latestposts.class.php on line 196 [09-Sep-2014 17:06:09 UTC] PHP Strict Standards: Non-static method Advanced_Widget_Pack::awp_get_posts() should not be called statically, assuming $this from incompatible context in /home/edifythes/public_html/wp-content/plugins/advanced-widget-pack/lib/advanced_widget_pack_widget_latestposts.class.php on line 196

======================================

Thank you for your patience. I have been through the code and found the PHP warnings that were displaying when in PHP strict mode.

I have released v1.8.1 of the plugin which fixes these issues.

Broady

1) I did a version control check and i found all these codes/directories have been updated 4/29/2014 3:13 PM.

2) checked previous version and v81.8.1 advanced_widget_pack_widget_latestposts.class , both files seems 9.21kp

Looks like you didn’t upload the v1.8.1 yet.

Please let me know.

I am still waiting for the Codecanyon staff to approve the update. You will be notified by email when this is done if you signed up for “Update Notifications”

Does this work with WP4?

Yes, works fine with WordPress 4.0

When i want to turn off the update option, your Maxcdn banners move to the left side of the screen and the setting option tab disappear

That definitely does not sound right. Can you please confirm that you have no errors in your WordPress Dashboard caused by your theme or other plugins. You can do this by using tools such as Google Chrome Developer Tools or Mozilla Firebug.

Broady

Hi, Looking at the Google map feature, will it let me do the following….

embed a map with a short code marker position by post code or lat/long allow setting of height and width by px or % allow setting of zoom level allow map or satellite view

Thanks

Quincy

Hi,

The Google Maps simply allows you to place the position latitude & longitude to display a map. There are no plugin settings for the zoom level or satellite view. You would have to update these through the plugin code.

Cheers Broady

Hi I have purchased this plugin and installed on my website and activated and checked the setting but I do not see any AWP widget in widget page to add to sidebar . I’m using wordpress 4.1.1 , PHP ver 5.4.36 , Mysql 5.6.21 .

Thanks Wdoodi

Hi, Thanks for purchasing the plugin. After you activate the plugin you need to go to the plugin Control Panel and enable the widgets that you want to use. Once you do that, the widgets you enable will be displayed on the WordPress Widgets page.

Broady

I have installed the plugin on my website, but it’s not showing up in my widgets. What did I do wrong? Does this mean it’s not compatible? Is it possible for it to not be compatible with a theme?

Hi,

Thanks for purchasing the plugin. Please go to the Advanced Widget Pack Control Panel within the WordPress Dashboard and enable those widgets you wish to use.

This is done this way to improve site performance so it only loads what resources are needed.

Broady

They were already enabled, all of them were “ON”.

Hi, after investigation I found that there was an issue with the widgets displaying in WordPress 4.4.1.

I have fixed these issues and updated the plugin to version 1.8.2

Cheers Broady

May i know the videp widget got autoplay function

Hi,

The video widget displays a play button that needs to be pressed to be played.

Broady

jrucker

jrucker Purchased

Is there any way to enlarge the thumbnails for recent post ?

Yes you can enlarge the thumbnails, however you have to do it in the code.

jrucker

jrucker Purchased

Well can you tell where to do it in the code ? You should add that feature if possible. The thumbnails are way to small

by
by
by
by
by
by