Broady

Broady supports this item

Supported

90 comments found.

i have the exact same issue as peterb84, please recommend a fix asap!

still persists

still persists

Did you overwrite all your files with the files from the latest download? The required files are definitely part of the latest version.

Broady

hi Broady,

Can you help me fix this asap, i want to add your plugin, customise it and and go live today.

Kind regards,

Roeland

your latest update is still not working (yes i download and upload the latest version today) and the issue is still related to mailchimp, sorry man. I’ve installed on several wp sites and no luck.

solve this asap please

Hi aristotle,

My apologies for any inconvenience. I have found and rectified the issue. It was related to the camel casing of the MailChimp API name.

The error was not displaying when testing on my local server. Error was only displaying on live servers.

Have fixed issue and updated plugin to v1.10.1. Just awaiting approval from CodeCanyon staff.

Thanks Broady

Hi,

You have Facebook likes, but not google plus’ equivalent +1s.

When will you support google +1s ?

Morten

Hi,

I have several authors that contribute to my blog. Each of them as their personal blog and their followers. Each of them as a profile on my blog.

Will your plugin allows me to present each of the authors followers in the respective social networks?

Thanks in advanced.

Regards

Hi, the plugin is only setup to allow for the use of one profile per plugin purchase.

Cheers Broady

Hello, I am setting this up on a client site of mine… I am getting a lot of errors. Is this due to not getting the API information?

-

Warning: file_get_contents() [function.file-get-contents]: https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c04/h05/mnt/162671/domains/cboss.com/html/wp-content/plugins/advanced-social-status/lib/ass_api.functions.php on line 72

Warning: file_get_contents(https://api.facebook.com/method/fql.query?format=json&query=SELECT+like_count++FROM+link_stat+WHERE+url+%3D+%27https%3A%2F%2Fwww.facebook.com%2F873190582769982%27) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c04/h05/mnt/162671/domains/cboss.com/html/wp-content/plugins/advanced-social-status/lib/ass_api.functions.php on line 72

Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c04/h05/mnt/162671/domains/cboss.com/html/wp-content/plugins/advanced-social-status/lib/ass_api.functions.php on line 442

Warning: file_get_contents(http://www.linkedin.com/countserv/count/share?url=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2F918811) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c04/h05/mnt/162671/domains/cboss.com/html/wp-content/plugins/advanced-social-status/lib/ass_api.functions.php on line 442

Hi, I have just updated the plugin to version 1.12. I have made some changes to the API’s.

I have tried to duplicate these messages, however couldn’t even with WP_DEBUG enabled. What is your development environment? Are your API keys correct?

Could you also please verify that your client actually has “Likes” or “Followers” for the Social Network you are querying.

Broady

Good evening. Makes about 7 months that do not use this plugin and decided to use it again. However, as a year ago, I am not able to configure pinterest. I have used the name of my pinterest and tried to use pinterest API putting ID in advanced social status, but nothing. I appreciate the attention

Hi, It looks as though your support has required. You will need to repurchase you product support.

Also, have you updated to the latest version of the plugin.

Broady

Edited: Sorry for double post, please read below->

Hi. The social plugin has broken after updating Redux and Wordpress today. I disabled the plugin and everything on the dashboard worked fine after that. Here’s the error I am getting on the dashboard:

Fatal error: Cannot use object of type stdClass as array in /home/railgun/public_html/wp-content/plugins/advanced-social-status/lib/ass_api.functions.php on line 75

Hi,

Thanks for your patience. I have updated the plugin to use the new Facebook API. This will fix the issues you were having.

Broady

I just redownloaded the plugin and I am still getting an error. Have you pushed the update out yet? Thanks.

Fatal error: Cannot use object of type stdClass as array in /public_html/wp-content/plugins/advanced-social-status/lib/ass_api.functions.php on line 75

Hi, plugin hasn’t yet been approved by the CodeCanyon staff. You will be notified by email if you have chosen this option when the update is ready.

Thanks Broady

You should add instagram too!

Hi, Only facebook likes counter is working. i cant work with twitter followers and youtube subscribe counter working! please help :( really having huge problem caz of this…

by
by
by
by
by
by