17 comments found.

is it in eclipse or android studio.

Thanks ,

Hi, It’s an Android Studio (v1.5) project

Can I read out the GPS coordinates of the POI with this code or do I have to code it manually to get the GPS coordinates of the POI?

Hi, this code provide GPS latitude ad longitude with a simple call like getPoiLocation().latitude and getPoiLocation().longitude.

Thank you very much!

is there admob integrated?

Hi kartik, admb is not yet integrated.

So how does that display to a user? Can users browse the images based on categories, their location? How does that work? Thanks

Hi, this is a library that can be useful if you want to add to your app a feature that allows user to add their points of interest. If you have an app that shows events, locations, etc, embedding this library (and the php server side script included) you can make your app more interesting enabling user generated content.

Compiled demo with changed url and map api not uploading anything to server. What could cause this?

Sent

Hi, we have send test data. Do you have received data on your server? You have commented line 20 and uncommented line 31 in ReportingActivity.java ?

Thank you very much for fast support. That solved issue.

I want to buy this but need to know how to share my locations/POI with others?

Hi, we can provide a little guide that explain how to share information with others via android standard intents. You can share text (address) and link (google maps) to your position/location

App is crashing when you choose image from Gallery…. Every time.

Not on PlayStore version. But i didn’t change that code. Is it different?

The play store version is older than the Codecanyon version. So, we can retrieve the old code and share this with you.

Sure i will email you now.

Is it possible to use this from Fragment?

Please answer on emails. You put my site url in archive uploaded to Codecanyon, check strings.xml please.

We always reply to emails. We have submitted a new update that remove your site url form strings.xml. Codecanyon staff should update the package this week.

Thank you. Sent email about fragments and update. Regards

Demo on google play is not working. Showing “obtaining address…” all the time. I tried on my Nexus 5. Android 6 stock.

Thanks for your feedback. The sorce code available in codecanyon is most recent than the google play version, so we will update the app as soon as possible

do you sell the code as android studio too ?

sure, this item is only for android studio (not Eclipse)

hello, is the marker from database php mysql?

hi, you can edit the embedded sqlite file or you can host the included admin panel in your php and mysql server…

GLWS, my friend!

I can’t add and can’t take photos. Any idea?

Can this be used to determine a arrival time ? inform a guest when their transportation will arrive to their location ?

Hi, no, this is not the purpouse of the app.

hi, i must be missing something i have ben trying to import or opne in android studio 3.0.1 and always get the same error belo please advice:

Error:Execution failed for task ’:app:processDebugManifest’. > Manifest merger failed : uses-sdk:minSdkVersion 9 cannot be smaller than version 14 declared in library [com.koushikdutta.ion:ion:2.2.1] C:\Users\appdata\.gradle\caches\transforms-1\files-1.1\ion-2.2.1.aar\81cceb22cd35182fc0d152722fe15502\AndroidManifest.xml as the library might be using APIs not available in 9 Suggestion: use a compatible library with a minSdk of at most 9, or increase this project’s minSdk version to at least 14, or use tools:overrideLibrary=”com.koushikdutta.ion” to force usage (may lead to runtime failures)

fix it adding “multiDexEnabled” on the build.gradle

// Enabling multidex support.
            multiDexEnabled true
ref: https://stackoverflow.com/questions/26609734/how-to-enable-multidexing-with-the-new-android-multidex-support-library/27284064

regards

Do you plan to update?

bytelogic

bytelogic Purchased

Error:(1, 1) A problem occurred evaluating project ’:app’. > Failed to apply plugin [id ‘com.android.application’] > Gradle version 2.10 is required. Current version is 3.5. If using the gradle wrapper, try editing the distributionUrl in \gradle\wrapper\gradle-wrapper.properties to gradle-2.10-all.zip

by
by
by
by
by
by