mage_tatvic

mage_tatvic does not currently provide support for this item.

13 comments found.

Nice work, GLWS! :)

Thanks Lakose :)

seems useful. can you some reports in ur admin test?

Hi Abhisinha,

It is indeed very useful for generating actionable insights for your Ecommerce Store. The Extension enables 15+ reports in your Google Analytics.

Just to give you an idea of the reports that gets enabled after using our Extension – check out the 5 screenshots in this blogpost – http://www.tatvic.com/blog/enhanced-ecommerce/#features Additonally, here’s the coupon code report – http://i.imgur.com/P76ax8C.png.

Hope that helps.

its work in last magento 1.9.2.1?

Hi eprise,

Ideally, it should work with magento 1.9.2.1, but if you are facing any issue let us know at marketing(At)tatvic(dot)com.

Cheers!! :)

Hi, then login of the test doesn’t work.

Hi,

Please find the below credentials to access the admin panel of the live preview: username: test password: test@123

Thanks and Hope this helps!

I did, but I can’t acces.

If we already have Google Tag manager installed on our site, can we still allow the plugin to use your container as well?

Hi,

You can use your own GTM container; what you need to do is, just import the tags for our extension, publish the changes and you’re ready to go!

Hope that helps! Thanks :)

Just purchased this but I don’t see any datalayer in my Magento site?

Checked using Google Chrome’s Tag Asistant. Pageviews are firing nicely and the funnel works but I don’t see any transactions done. Please reply as soon as possible.

Hi,

Thank you for contacting us!

We have just connected you via email thread.

Hope to help you further!

Thanks :)

Hi,

Which is the difference between this script and the one you have posted on magento connect ?

Regards

Hi alejandro,

Thank you for contacting us!

This is the Premium version of our Extension listed in the Magento Connect site; for more information on this we request you to reach out to us at analytics2(at)tatvic(dot)com.

Hope this addresses your concern!

Thanks & Regards! :)

Does it have support for php 7 ?

Hi,

Sorry for the delay in response!

Our extension supports PHP version 5.2.0 to 7.0.1.

Hope this helps!

Thanks & Regards!

Hello. Do you support Amasty One Step Checkout. And if not, what does that mean from analytics perspective? What will i lose?

Hi,

Thank you for writing us!

Currently our extension doesn’t support Amasty One Step Checkout since it has different scenrio then the default checkout page on which our extension is working.

From the Analytics perspective; it you don’t track checkout page then it will affect your “checkout behavior” & “shoppingbehavior” reports in yoiur analytics account. You can’t get the data of checkout pages.

Hope this helps!

Thanks & regards!

P.S:We are providing the paid customization support to our premium usersof our extension regarding the “OneStepCheckout”. For that, we request you to contact us at analytics2(at)tatvic(dot)com

Happy Analyzing!!

Hi, I saw you have been fixed for “Compatibility with Magento’s Search Functionality” because I had installed the free version but facing a problem on that issue. FYI we used Magento 1.9.2.2 Community version. Will I get assistance if facing the same problem?

Hi,

Thank you for writing us!

Compatibility with Magento’s Search Functionality” means at that time we had face issue with some other search extension of Magento which we have fixed.

But in your case, “Flat Catalog Products/Categories” might be enabled in the backend & our extension is not compatible with “Flat Catalog Products/Categories”.

Reason:

Since the “Flat Catalog” concept is a bit different & it overwrites the default catalog concepts (on which our Extension is designed).

Hope this helps!

Thanks & Regards!

Oh, you alright we enable “Flat Catalog Products/Categories”. Thank you for the detailing explains. So the paid extension will not compatible with “Flat Catalog” right?

As I have mentioned, “Flat Catalog” concept is different & it overwrites the default catalog concepts so any version of our extension will not compatible with it.

Hope this helps!

Thanks & Regards!

Is that work with magneto Enterprise Edition 1.14.2.0. Please confirm before purchasing

Hi,

Thank you for contacting us!

Currently, we have only Community Edition version of our extension.

Hope this helps!

Regards,

by
by
by
by
by
by