Code

Discussion on AccessPress Social Auto Post

Discussion on AccessPress Social Auto Post

Cart 1,481 sales

AccessKeys supports this item

Supported

This author's response time can be up to 1 business day.

706 comments found.

Hello, can i get a test period? to see if it’s ok for me ? Thank you :)

Hi there,

Thank you for writing in.

We do have demo of the plugin. Please refer to it: https://demo.accesspressthemes.com/wordpress-plugins/accesspress-social-auto-post/

Thanks!

I have tried contacting you numerous time and you do not reply, the activation code does not work!!

0b802807-5da7-41d8-bc88-93d0dbb9c9a1

I have paid for 1 yr support but if you do not reply what is the point of support, I think maybe I need a refund now

Hi there,

Thank you for writing in and sorry for the late response,

Due to some technical issue we couldn’t reply you on time. Sorry for the inconvenience. Our plugin doesn’t require any activation key to activate the plugin. Once you install and activate the plugin you can use it immediately.

Also could you please let us know where have you place the purchase code? If possible you can also provide us a screenshot about your issue. We will check and get back to you on this matter soon.

Thanks!

Hi, in the info it says this…

“Facebook profile, pages and group Auto Post :Currently, we don’t support Facebook Auto Post due to security issues.”

So I am confused if it does or does not auto post?

Hi there,

Thank you for writing in,

Currently only on Facebook page it will post. It will not post in profile and group. If you have any queries please do contact us again.

Thanks!

HI my activation code says it is not valid 0b802807-5da7-41d8-bc88-93d0dbb9c9a1 can you help please thanks

Hi there,

Thank you for writing in and sorry for the late response,

Due to some technical issue we couldn’t reply you on time. Sorry for the inconvenience. Our plugin doesn’t require any activation key to activate the plugin. Once you install and activate the plugin you can use it immediately.

Also could you please let us know where have you place the purchase code? If possible you can also provide us a screenshot about your issue. We will check and get back to you on this matter soon.

Thanks!

can you help me I instaled plugin and fatal error occured while publishing: Fatal error…{main} thrown in /data/3/e/3ee5bb09-ceb0-4a93-a54c-0a337b95a686/webpomoc.sk/web/wp-content/plugins/accesspress-social-auto-post/api/twitter/codebird.php on line 1289

Hi there,

Thank you for writing back,

We have replied back to you by our private contact. Please check.

Thanks!

Hi my purchase code does not work to activate the plug in, can u help please thanks

hi anyone there? My code says not valid? 0b802807-5da7-41d8-bc88-93d0dbb9c9a1

Hi there,

Thank you for writing in and sorry for the late response,

Due to some technical issue we couldn’t reply you on time. Sorry for the inconvenience. Our plugin doesn’t require any activation key to activate the plugin. Once you install and activate the plugin you can use it immediately.

Also could you please let us know where have you place the purchase code? If possible you can also provide us a screenshot about your issue. We will check and get back to you on this matter soon.

Thanks!

Wise_IT

Wise_IT Purchased

Hello, I recently purchased this plugin and am unable to have a working product. I have configured the api’s for both Twitter and Facebook graph and both are not working. There has been no auto posts and the logs show nothing is being sent to the channels.

I have gone over the setup material and everything seems correct, please let me know if there is anything that can be done.

Thank you Chris

Hi there,

Thank you for writing in,

Are there any messages or errors being shown?

Thanks!

I set up everything correctly but when I click on “Get Pages” I keep getting an error….what is wrong?

An error occured. Please fill in the correct APP ID and APP Secret or renew your User Access Token and try again.

Hi there,

Thank you for writing in.

Did you fill your APP ID and APP Secret correctly? Please check and confirm.

Thanks!

We have correctly configured the plugin, as it is exposed in the instructions. But we are getting this log error: (#200) If posting to a group, requires app being installed in the group, and \ either publish_to_groups permission with user token, or both pages_read_engagement \ and pages_manage_posts permission with page token; If posting to a page, \ requires both pages_read_engagement and pages_manage_posts as an admin with \ sufficient administrative permission

Hi there,

Thank you for writing in.

We have updated the plugin and the latest version is 2.1.8 If you have not updated the plugin please do an update and there you need to create an account Facebook Graph API (New) and try once.

Thanks!

We have the plugin correctly updated because we have just bought it yesterday, and we downdloaded the last version available. So the plugin is not working as expected… we want you to refund, please. Thanks

Hi there,

We need a little more information to understand what’s going on. If possible could you please provide us your site backend details in the ‘Private Contact’ section below? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details.


Documentation   Private Contact

Thanks!

cerbih Purchased

When I use the Facebook Graph API (New) then only allow me to post to the profile, the pages will not display as an option.

Hi there,

Thank you for writing in,

We need a little more information to understand what’s going on. And can you please elaborate further using a screenshot regarding your query ? You can upload the screenshot in your site and share the URL of the screenshot here. We will check and let you know the solutions. Also, if you have any additional questions, please let us know.

Thanks!

cerbih Purchased

i have more pages where i am an administrator but here it only shows my profile as an option. https://otvoreno.ba/wp-content/uploads/2021/11/Slika-1.jpg

Hi there,

Thank you for writing back.,

We need a little more information to understand what’s going on. If possible could you please provide us your site backend details in the ‘Private Contact’ section below? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details.


Documentation   Private Contact

Thanks!

Hi,

I have installed the plugin (WP Social Auto Post) with success, and I wanted to set up a Facebook Graph API. I could authorize, the permissions have been granted, and my page listed on Auto Post Pages. But when I wanted to post it failed. Log says: (#200) If posting to a group, requires app being installed in the group, and \ either publish_to_groups permission with user token, or both pages_read_engagement \ and pages_manage_posts permission with page token; If posting to a page, \ requires both pages_read_engagement and pages_manage_posts as an admin with \ sufficient administrative permission

I have checked the FB side, and the rights for testapp are OK. My testapp ID: 4406530642763134

Please help me to set up this autopost. Thank you!

Best wishes, Tamas

Hi, I have tried the Mobile App version, the result is the same with permissions. And I have tried the Cookie version also with no luck, because there only the profile was loaded. Probably it is a FB security problem, I do not know. Unfortunately, I have no more time for it, I want to refund please.

Hi there,

Thank you for writing in,

We have updated the plugin and the latest version is 2.1.8 If you have not updated the plugin please do an update and there you need to create an account Facebook Graph API (New) and try once.

The previous methods of Facebook auto-posts are deprecated. Please do check the screenshot for your convenience: https://prnt.sc/1whce1i

Thanks!

Hi, does it work for Facebook group pages please? And also does it work with Instagram?

Hi there,

Thank you for writing in.

Yes our plugin works with Facebook group pages however Currently we don’t have auto post on Instagram feature and not yet any solution found to add this feature. But we will surely add this feature on our future updates as soon as we can.

Thanks!

Dears, May i have your response please about the configuration please.

thank you Best Regards,

Hi there,

Thank you for writing back.

We have replied to your comment. Please check.

Thanks!

Dears, | Please may i have your support for configuration, i just choose and add account in Facebook Gpraph API but i see the message is not authorized, so can i have your support about the congiguration, i just want to share blog post to the our facebook page .

Hi there,

Thank you for writing in.

Have you authorized using the account which is the admin of the pages where you are trying to auto post because auto posting requires admin privilege of the facebook account.

Thanks!

Hi, looking for helping with the booking form. I’ve added a service and duration for the service – Service A, duration 4 hours. During the booking form however, its just asking for 1 hour to be booked. Can the form have the option to book the full series of 4 hour slots?

Hi there,

Thank you for writing in.

Could you please explain more on your query so that we can help you?

Thanks!

greetings, getting the following issues on site health that only appear when this plugin is active: “A PHP session was created by a session_start() function call. This interferes with REST API and loopback requests. The session should be closed by session_write_close() before making any HTTP requests.”

the other: “The REST API request failed due to an error. Error: cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received (http_request_failed)”

running wp 5.8 and php 7.4

thanks

Hi there,

Thank you for writing in,

Are you using the latest version of the WP and PHP?

Thanks!

Hi. We’re having trouble adding our facebook account for AccessPress Social AutoPost plugin. When I fill out facebook email and password, then click Generate Access Token, it tries to save a .jpg file. Screenshots: https://www.dropbox.com/s/ie13efsqmf10v3r/Screenshot%202021-08-11%2014.34.28.png?dl=0 - now error is: {error_code looks like you were misusing this feature by going too fast. You\u2019ve been temporarily blocked from using it. (368)”,error_data Temporarily Blocked\”,\error_message\ looks like you were misusing this feature by going too fast. You\\u2019ve been temporarily blocked from using it.\”}”,request_args“}]}

Hi there,

Thank you for the access.

We will reply to you asap. Please keep patience.

Thanks!

Hi there. I’ve replied to your last email with proper credentials and whitelisting. Sorry about the mistake. Thanks.

Hi there,

Thank you for your patience,

The plugin department is reviewing the Facebook auto-post feature and will make it live soon. We have checked in this matter and it is not working due to the change in facebook’s renewed permissions policy. Facebook auto-post feature was previously working using the Latest Graph API account. When it’s fixed, we’ll be sure to let you know. Till then, please stay patience.

Thanks!

Hi,

This is really buggy and would like a refund.

Thanks!

kevin

Hi there,

Thank you for writing in.

Could you please explain more on the reason behind your refund?

Thanks!

Does it work with ‘events’ instead of ‘post’?

Hi there,

Thank you for writing in.

Yes, our plugin works with events.

Please do contact us if you have any additional questions.

Thanks!

Hi. We’ve been experiencing issues when publishing posts where the browser tab times out. The auto social posts also then don’t work and log a timeout error.

After updating to the latest version of the plugin, the WordPress site health dashboard indicates the following:

The REST API encountered an error Performance The REST API is one way WordPress, and other applications, communicate with the server. One example is the block editor screen, which relies on this to display, and save, your posts and pages.

The REST API request failed due to an error. Error: cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received (http_request_failed)

After deactivating the plugin, this error goes away. Please urgently advise and provide a fix for this issue.

Hi there,

Thank you for writing in,

Are you using the latest version of the WP and PHP?

Thanks!

Hi. I am using the latest version of WordPress and PHP 7.3. There was an error in my WordPress Site Health Status page “An active PHP session was detected”, which I could trace back to this plugin. I noticed in the changelog that this issue was resolved in a recent update to this plugin. However, the new “The REST API request failed due to an error.” started appearing and made the Dashboard very slow. I am running Cloudflare on my site if that makes any difference. If I disable this plugin everything runs smoothly and no errors.

Hi there,

Thank you for writing back.

We need a little more information to understand what’s going on. If possible could you please provide us your site backend details in the ‘Private Contact’ section below? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details.


Documentation   Private Contact

Thanks!
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey