Discussion on 5sec Google Authenticator 2-Step Login Protection

WebFactory

WebFactory supports this item

Supported

This author's response time can be up to 1 business day.

48 comments found.

Hi, when I download the package the wp install zip isn’t in there

Hi, Thanks for purchasing!

Sorry to hear you’re having problems with the installation. Please contact our support team via email so that we can help you: http://codecanyon.net/item/5sec-google-authenticator-2step-login-protection/5778653/support

great plugin! but I need one for opencart can I get it?

Hi, Thanks for taking an interest in our items and for the kind words!

Unfortunately, no, this plugin works only with WordPress.

Pre-purchase question:

Would this work for WC Vendors and any other login form then the original wp-admin one?

Thanks

Hi, Thanks for taking an interest in our items!

We can’t guarantee that the plugin will work with each and every login form you might have installed, but if those plugins correctly implement WP login procedures, then you won’t have any problems.

I HAVE EMAILED CUSTOMER SUPPORT 3 TIMES, NO REACTION. INSTALLATION IS IMPOSSIBLE SINCE YOU DONT GET AN EMAIL WITH A BARCODE TO COMPLETE INSTALLATION. I ALSO HAVE PAYED EXTRA FOR CUSTOMER SUPPORT, BUT NO ANSWER. WASTE OF MONEY.

Hi, thank you for purchasing.

Yes, you did email our support. And 13 hours passed since your first email and this message. I suggest reading our ToS.

Yes that’s correct. Sorry for my “treating” email.

Hi, I purchased this plugin some time ago and I see that there hasn’t been an update since late 2013 – is this plugin still secure & safe to use?

Hi, yes the plugin is safe to use.

That’s great – many thanks.

You’re welcome! If you have any other questions or need help with the plugin, please don’t hesitate to contact us anytime.

Pre-purchase question :

- This plugin compatible with wordpress 4.7.x & woocommerce 2.7.x

- Can setting a “per-role” option to enable/disable two step authentication by default ( e.g. admins enabled / new customers disabled )

Hi, Thank you for taking an interest in our items!

Yes, the plugin is fully compatible with the latest versions of WordPress and WooCommerce.

Sure! There is a per-user option for enabling/disabling two-step authentication.

Hi! Can you please confirm whether your plugin is compatible with PHP 7 ?

Hi, Thank you for purchasing!

Yes, the plugin is compatible with PHP 7.

Hello,

before bought this plugin, I see that there has been no update since late 2013 do you plan to update it? is this plugin still secure and compatible with wordpress 4.8? your plugin is compatible with PHP 7 ? I am not very on

Thank you

Hi, thank you for taking an interest in our items!

No, we don’t plan on updating the plugin because there is no need to do so. It is compatible with the latest version of WP and PHP.

by
by
by
by
by
by