Discussion on 2Drivers-iOS Game-SpriteKit/Swift2.1-iOS8-iOS9+

28 comments found.

Hi there. How easy is it not to include Parse? As I think it’s becoming redundant? Thanks.

If you want to send push about your app such as update is ready,etc, Parse should be included. I know that parse will be closed about 9 months later. I will transfer push system from Parse to Pushwoosh. Thanks

Hi Could you please add a restore purchase button.. Apple rejected the app it needs a restore button…

Hi, I asked apple and they said the 300 scores not working…

‘Thank you for your response.

No of the In-App Purchase would follow through when we select them. When we choose to purchase “300 Scores” we do not connect to utilize the In-App Purchase process.’

Hi Emrekhan, sorry I forgot to put the product_id, i will resubmit it, it should work this time. thank you so much

Hi, Before you submit project, you can test it on real device with TestFlight.(use Internal Test) Thank you.

Hello, I have requested restore button through message and you didn’t replied

check your mail please.

thank you, do I need to replace everything or I can edit specific lines?

You should change product_id for iAP. Also you should change other properties as you have known before

Hi. Where in the source code can I resize cars pictures (for example UnlockRedCar.png) ?

Hi, this is source code for cars, http://graphicriver.net/item/racing-game-creation-kit/9027373 but i made unlockRedCar, etc. on Photoshop. Thanks

Is this game universal or just for ipad?

Same question here… is this universal?

Hello! When I run your product I got the following message: ““Use Legacy Swift Language Version” (SWIFT_VERSION) is required to be configured correctly for targets which use Swift. Use the [Edit > Convert > To Current Swift Syntax…] menu to choose a Swift version or use the Build Settings editor to configure the build setting directly.” When I did the steps I got the following message: Could not find test host for 2RacerTests: TEST_HOST evaluates to…. Could you please help me in it? Thanks in advance!

hi! can you update project to swift 3 language

by
by
by
by
by
by