Skip to content

You found 2 WordPress plugins compatible with Ithemes Exchange sorted by trending.

Price is in US dollars and excludes tax

Gravity Forms Styles Pro Add-on

  • Software Version: WordPress 5.0.x - 5.8.x
  • Compatible With: Easy Digital Downloads, Elementor, Elementor Pro, Exchange 1.10.x, Gravity Forms 2.5.x, iThemes Exchange 1.10.x, Jigoshop 1.17.x, Layers WP, WooCommerce 5.4.x - 5.7.x, WP EasyCart, WP e-Commerce 3.10.x, WPML, Cornerstone, Bootstrap 5.x, Foundation 6
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$39
3K Sales
Last updated: 03 Dec 21

Social Share & Locker Pro Wordpress Plugin

  • Software Version: WordPress 4.9.x - 5.9.x
  • Compatible With: bbPress 2.5.x, iThemes Exchange 1.10.x, Jigoshop 1.16.x - 1.17.x, WP EasyCart, WP e-Commerce 3.8.x
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$20
4.7K Sales
Last updated: 10 Feb 22
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey