Skip to content

You found 5 WordPress plugins compatible with bbPress and Visual Composer sorted by best sellers.

Price is in US dollars and excludes tax

GoCardless Payment Gateway For WooCommerce

  • Software Version: WordPress 5.0.x - 5.7.x
  • Compatible With: Aesop Story Engine, bbPress 2.3.x, Beaver Builder 2.0.x, BuddyPress 6.4.x, Easy Digital Downloads, Elementor, Elementor Pro, Exchange 1.10.x, Gravity Forms, Jigoshop 1.17.x, Layers WP, Visual Composer 5.1.x, WooCommerce 4.8.x - 5.1.x, WP EasyCart, WP e-Commerce 3.10.x, WPBakery Page Builder 6.0.x - 6.1.x, WPML, Cornerstone, Bootstrap 5.x, Foundation 6
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$29
Last updated: 02 Aug 21

HotSpot Pro For WordPress

  • Software Version: WordPress 4.9.x - 5.8.x
  • Compatible With: bbPress 2.6.x, Easy Digital Downloads 2.8.x - 2.9.x, Elementor, Elementor Pro, Visual Composer, WooCommerce 5.0.x - 5.7.x, WP e-Commerce 3.9.x - 3.10.x, WPBakery Page Builder 6.x.x - 6.1.x, WPML, Cornerstone, Bootstrap 4.x - 5.x, Foundation 5 - 6
File Types Included:
  • JavaScript JS
  • JavaScript JSON
  • HTML
  • CSS
  • PHP
$18
Last updated: 26 Oct 21

SnapScan Payment Gateway For WooCommerce

  • Software Version: WordPress 5.0.x - 5.7.x
  • Compatible With: Aesop Story Engine, bbPress 2.3.x, Beaver Builder 2.0.x, BuddyPress 6.4.x, Easy Digital Downloads, Elementor, Elementor Pro, Gravity Forms, iThemes Exchange 1.10.x, Jigoshop 1.17.x, Layers WP, Visual Composer 5.1.x, WooCommerce 4.9.x - 5.1.x, WP EasyCart, WP e-Commerce 3.10.x, WPBakery Page Builder 6.1.x, WPML, Cornerstone, Bootstrap 5.x, Foundation 6
File Types Included:
  • JavaScript JS
  • HTML
  • PHP
$19
Last updated: 02 Aug 21

Alipay Cross-Border Payment Gateway For WooCommerce

  • Software Version: WordPress 5.0.x - 5.8.x
  • Compatible With: Aesop Story Engine, bbPress 2.6.x, Beaver Builder 2.0.x, BuddyPress 6.4.x, Easy Digital Downloads, Elementor, Elementor Pro, Exchange 1.10.x, Gravity Forms, iThemes Exchange 1.10.x, Jigoshop 1.17.x, Layers WP, Visual Composer 5.1.x, WooCommerce 4.5.x - 5.1.x, WP EasyCart, WP e-Commerce 3.10.x, WPBakery Page Builder 6.1.x, WPML, Cornerstone, Bootstrap 5.x, Foundation 6
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$19
Last updated: 19 Sep 21

WP Let It Snow Wordpress Plugin

  • Software Version: WordPress 4.8.x - 5.3.x
  • Compatible With: bbPress 2.5.x, Easy Digital Downloads 2.9.x, Elementor, Visual Composer 5.1.x, WooCommerce 3.7.x - 3.8.x, WPBakery Page Builder 5.7.x
File Types Included:
  • JavaScript JS
  • JavaScript JSON
  • HTML
  • XML
  • CSS
  • PHP
$18
Last updated: 31 Dec 19
Experiments