You found 1 location search and map distance search WordPress plugin compatible with BuddyPress sorted by best sellers.

 

Reactive Search Pro - Advanced WordPress Search Filter Map & Grid

  • Software Version: WordPress 4.5 - 5.6.x
  • Compatible With: bbPress 2.6.x, BuddyPress 6.3.x - 6.4.x, Easy Digital Downloads 2.8.x - 2.9.x, Elementor, Elementor Pro, Visual Composer 5.1.x, WooCommerce 4.5.x - 4.9.x, WP e-Commerce 3.10.x - 3.9.x, WPBakery Page Builder 6.0.x - 6.1.x, WPML
File Types Included:
  • JavaScript JS
  • JavaScript JSON
  • CSS
  • LESS
  • PHP
$29
(69)
3.5K Sales
Last updated: 06 Mar 21