Skip to content

You found 2 WordPress plugins compatible with BuddyPress sorted by lowest price.

Price is in US dollars and excludes tax

Hybrid Optimize - Next-Gen Optimizer for WordPress

  • Software Version: WordPress 5.5.x - 6.0.x
  • Compatible With: bbPress 2.5.x - 2.6.x, Beaver Builder, Block Editor, BuddyPress 9.x.x - 10.x.x, Easy Digital Downloads, Elementor, Elementor Pro, Gravity Forms, Layers WP, Visual Composer, WooCommerce 6.x.x, WP EasyCart, WP e-Commerce, WPBakery Page Builder, WPML
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$49 $24
7 Sales
Last updated: 10 Aug 22

WooCommerce for LatePoint (Payments Addon)

  • Software Version: WordPress 5.9.x - 6.0.x
  • Compatible With: BuddyPress 9.x.x - 10.x.x, Elementor, Elementor Pro, Gravity Forms, Visual Composer, WooCommerce 5.x.x - 6.x.x, WPML
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • Sass
  • PHP
$59 $29
39 Sales
Last updated: 29 Jul 22
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey