Skip to content

You found 2 browser history WordPress utilities compatible with BuddyPress sorted by trending.

Price is in US dollars and excludes tax

Ajaxer - Ajaxify Your WordPress Site and Comments

  • Software Version: WordPress 4.4 - 4.7.x
  • Compatible With: WPML, BuddyPress 2.3.x, WooCommerce 2.5, Easy Digital Downloads 2.4.x, Visual Composer 4.8.x
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$21
101 Sales
Last updated: 03 Jun 17

WordPress Plugin To Display Live Chat Via Facebook

  • Software Version: WordPress 4.6.1 - 4.8.x
  • Compatible With: BuddyPress 2.4.x - 2.5.x, Gravity Forms 1.8.x - 1.9.x, WooCommerce 3.0.x - 3.1.x, WP e-Commerce 3.8.x - 3.9.x, Bootstrap 3.x - 4.x
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$18
12 Sales
Last updated: 16 Feb 22
Experiments