Skip to content

You found 2 WordPress utilities compatible with BuddyPress sorted by highest price.

Price is in US dollars and excludes tax

Super Backup & Clone - Migrate for WordPress

  • Software Version: WordPress 4.0 - 5.7.x
  • Compatible With: bbPress 2.4.x - 2.5.x, BuddyPress 2.2.x - 2.3.x, Easy Digital Downloads 2.3.x - 2.4.x, Gravity Forms 1.9.x, Jigoshop 1.16.x - 1.17.x, Visual Composer 4.7.x - 4.8.x, WooCommerce 2.5, WP e-Commerce 3.8.x - 3.9.x
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
  • SQL
$35
1.6K Sales
Last updated: 02 Jul 21

Google Maps - WordPress Map Plugin

  • Software Version: WordPress 4.5.x - 5.7.x
  • Compatible With: BuddyPress 4.1.x - 5.0.x, Elementor, Jigoshop 1.16.x - 1.17.x, Layers WP, Visual Composer 4.11.x - 5.1.x, WooCommerce 4.2.x - 4.3.x, WP e-Commerce 3.9.x - 3.10.x, WPBakery Page Builder 5.7.x - 6.1.x, Cornerstone
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$29
1.9K Sales
Last updated: 26 Mar 21
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey