You found 2 plugins, code & scripts with compatible with: WP easycart 3.0.x