You found 2 plugins, code & scripts with compatible with: BuddyPress 1.9.x sorted by best sellers.

Chevron-Down
  • WP Defender : Security Plugin for WordPress
    Tags: anti brute force attack, anti spam plugin, block php files, change author permalink, change feed permalink, change plugin URL, change theme directory, change upload url, hide wp-admin, hide wp-login, php ids, protect wp-admin, replace words, rewrite rules, wp as cmsSee all tags
    $15
    7 Sales
    Show more
    7 Sales
    Last updated: 20 May 16
    • Software Version: WordPress 3.4 - 4.5
    • Compatible With: BuddyPress 1.6 - 2.3.x, WooCommerce 1.6 - 2.5
    File Types Included:
    • JavaScript JS
    • HTML
    • CSS
    • PHP
    Tags: anti brute force attack, anti spam plugin, block php files, change author permalink, change feed permalink, change plugin URL, change theme directory, change upload url, hide wp-admin, hide wp-login, php ids, protect wp-admin, replace words, rewrite rules, wp as cms
    $15
    7 Sales
    Last updated: 20 May 16
    Add To Cart
  • Ultimate Heartbleed Password Remover
    Tags: heartbleed, heartbleed wordpress plugin, password remover, reset password, user management, wordpress usersSee all tags
    $17
    2 Sales
    Show more
    2 Sales
    Last updated: 7 May 14
    • Software Version: WordPress 3.4 - 3.9
    • Compatible With: BuddyPress 1.6 - 2.0.x, WooCommerce 1.6.x - 2.1.x
    File Types Included:
    • JavaScript JS
    • CSS
    • PHP
    Tags: heartbleed, heartbleed wordpress plugin, password remover, reset password, user management, wordpress users
    $17
    2 Sales
    Last updated: 7 May 14
    Add To Cart