Skip to content

You found 2 plugins, code & scripts with compatible with: BuddyPress 1.6 sorted by best sellers.

Price is in US dollars and excludes tax

2 items

Instagram Element - Cornerstone Element for Wordpress

  • Software Version: WordPress 3.3 - 5.3.x
  • Compatible With: BuddyPress 1.5.2 - 2.3.x, WooCommerce 2.0.x - 2.4.x, Cornerstone, Bootstrap 2.0.4 - 3.x
File Types Included:
  • JavaScript JS
  • JavaScript JSON
  • HTML
  • CSS
  • PHP
$15
134 Sales
Last updated: 08 Feb 18

Chup Ultimate Coming soon Plugin

  • Software Version: WordPress 4.4.1 - 4.8.x
  • Compatible With: Layers WP, WPML, BuddyPress 1.6 - 2.5.x, Visual Composer 4.9.x - 5.1.x
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$15
19 Sales
Last updated: 16 Nov 17
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey