You found 1 plugins, code & script with compatible with: BuddyPress 1.5.3 compatible with Easy Digital Downloads, Foundation, and Visual Composer.

Chevron-Down
  • Bravo WordPress Security Plugin - Hide My WP, Stop Hacks!
    Tags: brute force protection, change plugin URL, change theme directory, hide my wordpress, hide wordpress, login security, security, wordpress anti spam plugin, wordpress brute force, wordpress firewall, wordpress security, wordpress vulnerability scanner, wp hide, wp security, wp security pluginSee all tags
    $37
    41 Sales
    Show more
    41 Sales
    Last updated: 11 Apr 18
    • Software Version: WordPress 4.6 - 4.9.x
    • Compatible With: BuddyPress 1.5.2 - 2.5.x, iThemes Exchange 1.10.x, WP e-Commerce 3.10.x, WooCommerce 2.6.x - 3.2.x, Jigoshop 1.17.x, bbPress 2.5.x, Gravity Forms 1.9.x, Easy Digital Downloads 2.5.x, Aesop Story Engine, WP EasyCart, Exchange 1.10.x, Visual Composer 5.1.x, Cornerstone, Bootstrap 4.x, Foundation 6
    File Types Included:
    • JavaScript JS
    • JavaScript JSON
    • HTML
    • XML
    • CSS
    • PHP
    Tags: brute force protection, change plugin URL, change theme directory, hide my wordpress, hide wordpress, login security, security, wordpress anti spam plugin, wordpress brute force, wordpress firewall, wordpress security, wordpress vulnerability scanner, wp hide, wp security, wp security plugin
    $37
    41 Sales
    Last updated: 11 Apr 18
    Add To Cart