Discussion on Wope Slider - The Responsive Layer Slider

10 comments found

  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a Free File of the Month
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Europe
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
+1 more

Nice work, good luck with sales!

wopethemes

Thank you so much for kind words! :)

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

nice work!

wopethemes

Thanks for your comment!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years

Why does the first slide never play when the page is loaded? This happens also in you demo. When the page is loaded the animation on the first slide does not play. Then when all the slides play and rewind to the first slide, its animation plays.

wopethemes

It’s very normal. In the first screen . if the slider play then there will be a blank place. Thanks for your comments.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Optixx01 Purchased

I purchased your Wope Slider and have implemented it several times on my website. It’s a fantastic script, thank you for publishing it. I’m having a problem though- The sliders on 4 of my pages http://www.finwall.ca/Construction/ http://www.finwall.ca/Home_And_Business/ http://www.finwall.ca/Recycling/ http://www.finwall.ca/Special_Events/ aren’t working properly in IE9 or IE8 . The thing that is puzzling is that the sliders on http://www.finwall.ca and http://www.finwall.ca/AboutUs.html are working just fine. They are all using the same JS, CSS , and Jquery libraries. I’ve removed the other jquery components from the pages to ensure there are no collisions but they still did not work. I tested for Z-index problems, positioning problems, everything I can think of. But for some reason the pictures just wont display. Is there anything you can suggest?

wopethemes

Thanks for purchase own item ! I’m resolve the problem , do you have skype? please email me your skype.

wopethemes

Problem was solved!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi rongcon. Very nice slider. Before I buy your slider, I would like to ask you if is possible to make the slider with only one slide, this slide with a transition with three images and without the control buttons.

Thanks.

wopethemes

yes, it can be

Default-user
rovireti Purchased

Hi rongcon. I have just bought your slider, but I can not figure it out how to make what I asked to you: to make only one slider.

Another thing: I have to implement the slider on diferent pages, which are, each one, in diferent folders. Do I have to put all the jss files and css files in every folder? Is there some way to put it in the root only?

Thank you so much.

wopethemes

Just make slide2 same with slide1. You just need to put css,js in a folder. The important is you need to put css,image folder in same folder. Thanks

Default-user
rovireti Purchased

Hi rongcon. I have a problem with the sliders, the transparency doesn’t work fine in IE8 (I didn’t tested in other versions). The png files are PNG 32 (like yours in the demo). Do you have some idea what I’m doing wrong?

wopethemes

Could you give me the link to your demo? I tested and it work normally.

wopethemes

hi,

I got your message. If you need to send private question , please send via my profile . not my site.

For your site. I see you’re using old version jquery. v1.3 since I recommend you use 1.7.2 or higher.

Thanks!

Default-user
rovireti Purchased

I’m sorry for that. I didn’t know. I’m gonna try…

Default-user
rovireti Purchased

I’ve just checked… I’m using jquery-1.7.2.min.js, the one that is 1.3 is the jquery.easing.1.3.js… actually, I didn’t change anything from your demo… thank you.

wopethemes

sorry.

the problem is you’re using class slide2 for the 1st slide.

please change “wopeslider-slide slide2” to “wopeslider-slide slide1” and keep the 2nd slide2

thanks!

Default-user
rovireti Purchased

Hi again rongcon… sorry bother you, but the behavior is so strange… I’m goint to send you a private message.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

is this sldier dynamical scalable to width or/and height?

wopethemes

the slider will scalabel to width.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
DS928 Purchased

Great Slider. However, I am having a problem. I have a link on the slider that populates a div on the same page. The populates, but the image on the slide disappears. Any suggestions? The link www.menuhead.com/feedyourheadcopy.html

wopethemes

hello,

You’re doing it wrong.

If you want to add link to slide. just add a empty link and don’t place the image inside the link.

please check the code of slide1 and you will know how to add a link http://wopethemes.com/wopeslider/
Default-user
DS928 Purchased
Like this? <img class=”ws1” src=”Images/Slider/FeedSlider/African.jpg” style=”easing:easeOutExpo;delay:0; time:1000;action:fade” width=”800” height=”300” />
Default-user
DS928 Purchased

<!-a href=”Scripts/africa_search.php”>->

wopethemes

yes, and place the link in same parent div like img.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi sir… can u help me, i can’t install it

wopethemes

Can you gvie me your url?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m looking for a new layerslider as the one provided with my Enfold theme doesn’t work in a 2/3 column. Would this slider work in a 2/3 column and do you know of any incompatibility with the enfold theme and the avia layout builder?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
noimad1 Purchased

Is there a way to use tags for my layer instead of just images? I tried to do it, but they won’t float on top of each other.

wopethemes

Hi,

The slider does not support html tag. We’re sorry about it


by
by
by
by
by
by