142 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

the plugin has finally settled correctly. Thank you.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
ericaeide Purchased

Either the plugin isn’t compatible with WP 3.9, or with the page builder that my theme uses. Please let me know how we can troubleshoot this. Thank you.

MNKY
MNKY Author

Hi,

Plugin works fine on 3.9. for us, there should be no changes. So it is probably your theme builder.

Try with default WP editor. Then just copy shortcode or html of the inserted icon to your builder text field.

Thanks!

by
by
by
by
by
by