91 comments found

Hi there, I am applying the testimonial plugin on my website – but there is some error occuring with the featured image. 30% (from bottom up) of the circle is not showing when I open my webpage. But when I rescale my browser-screen de circle chances back into a full circle. But ofcourse, I want the circle to open correctly from the start. Can you give me advice on this error? (URL http://bruiloftsliedje.nl) thanks!!

husamrayan

Hi. thank you for purchasing the plugin, i take look on your site and i notice it working properly without any problems, please i need more information about it and may send me snapshots.

Greetings
Husam

hello!

Is it possible to flush the text left instead of having it centered in all the styles?

Thanks much!

husamrayan

Hi, the plugin doesn’t include this feature but you can do that by edit style file.

Greetings
Husam

One quick question : the color of the stars used for rating can be changed ? I need these stars in red.

Thanks

husamrayan

Hi, Yes you can!.

Greetings
Husam

Default-user

how I make the change ? I dont see any option in plugin control panel to to that.

husamrayan

Hi, you can change the stars color and size from the plugin options when you generate shortcode.

Greetings
Husam

belvido Purchased

Hi. I just bought the plugin but get an error when installing. Unpacking the package…/Installing the plugin… / The package could not be installed. No valid plugins were found. / Plugin install failed. / Return to Plugins page

Any suggestions? Thanks.

husamrayan

Hi, thank you for purchasing the plugin, after downloaded the zipped file from your account, please extract it then upload the zipped file that’s there in the extract folder.

Greetings
Husam

Default-user
belvido Purchased

That worked! Thanks for your super fast reply!

husamrayan

Welcome!

graffig Purchased

Husam Could you take a look at the enclosed screen grabs – my question is can social media icons be added to the testimonial?

https://www.dropbox.com/s/ub3aopyspzqp0ip/Just_another_WordPress_site___graffigtheme6.png?dl=0 https://www.dropbox.com/s/12hh87y3m3qqana/001_psd_business_template_jpg.png?dl=0

Thanks again

D

husamrayan

Hi, the plugin doesn’t include this feature.

Greetings
Husam

graffig
graffig Purchased

no problem – will check out elsewhere – thanks for getting back to me

husamrayan

Welcome!

Hello,

When I have this plugin activated it makes all the subpages height extremely long:

http://bit.ly/1BewLv7

When I disable this plugin, the height goes back to normal.

Please help.

husamrayan

Hi, i visited your site and test it with “browserstack”, I noticed it works properly without problems. Please i need to know:
1-what’s the browser version you use?.
2- what’s the plugin version you use?.

Finally i want screenshot of your site that show the issue.

Greetings
Husam

Default-user

This morning, all seems to look fine. Weird.

husamrayan

Welcome anytime :)

Explorz Purchased

1) I need to have paragraph breaks in a few testimonials. When I add a second paragraph when adding a testimonial it never shows up in the final testimonial. How do I get a paragraph break?

2) Is there any way to save a profile for a particular way I like a list to display? I needed to make one small change to my profile page and found that I had to recreate all the settings just to make the small change. Trying to get all the colors just right took a bit. It would be great if we could save a certain “look” so that we could return to it and make small changes.

3) Is there a recommended minimum size for the featured image?

Thanks.

husamrayan

Reply sent by email. Thanks

Hi. Thanks for this great plugin! I just installed it and works well.

However, when visiting individual Testimonial page, The “404 Page Not Found” error occurs. (For example, site-url/tmls/testimonials1/ ) How can I fix it?

One more question, I think this plugin does not support excerpt, right? I am currently using it in a widget and it’s really good if it supports excerpts.

Thanks.

husamrayan

Hi, please go to “inc/testimonial_custom_post.php” file then find the following line of code and change it:

'supports' => array('thumbnail','page-attributes')

To

'supports' => array('thumbnail','page-attributes','editor')

This code will appear the editor when add a new testimonial, you can put text in the editor to display it in individual page.

Greetings
Husam

Default-user

Really thanks for your help.

I need to enter the same text in both boxes: Editor box and Testimonial Text box, right?

I think now it works well. Thanks again.

husamrayan

You’re welcome!

Hi there! I just purchased the plugin and it works great however I’m having a little trouble with the testimonial submission form. When I submitted a testimonial for testing purposes, a) I never received an email notification with the form info (I have enabled email notifications) and when I correctly fill out and submit the form, it says this:

Thank you! Your testimonial has been successfully sent” namerequired_message=“Name is required” emailrequired_message=“Email is required

I know that it’s only supposed to say “Thank you! Your testimonial has been successfully sent” but for whatever reason, it’s continuing to list a segment of the short code afterwards.

Do you have any suggestions for how to fix these things? Thanks!

husamrayan

Hi, thank you for purchasing the plugin, for notification email please do the following steps: 1- Enable “Notification Email” from the left sidebar in generate submission form page. 2- Select user form “Send Email To” from the left sidebar in generate submission form page.

I want live-demo to help you!. Thanks!.

Greetings
Husam

Micatuca Purchased

Hi,

is it possible to use a png with a transparent background as the featured image/thumbnail?

At the moment when we do that, it always has a grey background.

husamrayan
Hi, thank you for purchasing the plugin, please go to “css/testimonials.css” file then find the following line of code:

.tmls .tmls_container .tmls_item .tmls_image, .tmls_images_pagination .tmls_paginationContainer .tmls_image {

}

Remove the following line of code:

background-color: #DDDDDD;

Greetings
Husam

Sent a PM with my issue – can’t post a link to a public forum. Would love to hear what you think it may be.

Default-user

This is the error I see in Firebug:

carouFredSel: auto.pauseDuration is DEPRECATED, support for it will be removed. Use auto.timeoutDuration instead.

by
by
by
by
by
by