1156 comments found

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hello,

i am using the vertical tabs, but that don’t have responsive display on mobile phone and in fact that is not usable for mobile phones. please help me if can solve this problem.

RightHere

Thank you for buying the plugin.

The vertical tabs are not responsive. The vertical tabs are based on another script sold here on Codecanyon, which we back then was able to implement in Styles with Shortcodes using an Extended License. The original script is no longer sold on Codecanyon. The original script was not responsive.

Default-user

you mean there is not any solution ?

RightHere

No the sliding tabs were not build to be responsive. No where in our demo does it say that it is responsive. And if you resize our demo you will see that it is not responsive. I’m sorry, but we do not have intentions on changing this – as we didn’t develop the script that the Sliding Tabs are based on. It is based on a script no longer sold on Codecanyon.

I’m really sorry, but you should test the demo and read through the description so that you know what you get.
There are lots of other shortcodes that are responsive like the boxes, tabs, toggle and accordion, but unfortunately not the Sliding Tabs.

We are working on a number of new shortcodes and a major update for the plugin, but this one will unfortunately not be changed.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Hello,

I purchased a few licenses and I really like this plugin and these styles.

Question: How can I make sws_button short codes responsive?

I would like them to scale when they are viewed in smaller devices. Right now the sws buttons are the only non-responsive things on my sites.

Thank you,

Chris

RightHere

Hello Chris Thank you for buying the plugin. Unfortunately the buttons are not responsive. We would need to update all the styles.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
ElBaky Purchased

Again a delay in responding to my ticket – this time it is more than 2 weeks.

Can I get a response please?

RightHere

What is your ticket no?

Default-user
ElBaky Purchased

It’s 8696

RightHere

If you could please point us to the page where you have inserted the shortcode so we can review it (add it to the ticket).

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
Loudness Purchased

Hi, submitted a ticket 5 days ago, still no answer, how long do you normally take to respond to tickets ?

Ticket #9000

RightHere

Thank you for buying the plugin. I just checked your ticket and unfortunately you selected the wrong plugin when you submitted it and the ticket was reassigned 3 days ago to the right developer.

I see that you have created your own custom shortcodes. That is considered an advanced feature and normally we do not provide any CSS or programming support. However I will have the lead developer of the plugin to review this. If you could please scroll to the bottom of the “shortcode interface” and then export the shortcode. Then we can import it and see what part you didn’t get right :)

Default-user
Loudness Purchased

Update : Problem solved 5 days ago by Alberto on your support forum. Thanks

RightHere

I’m sorry for the wait. Let us know if there is anything else we can assist you with. Thank you for supporting our plugins.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi. I have been purchased the Nindarubi – Responsive Multipurpose WP Theme on October 2013. The Styles with shortcode plugin presented to me by it. Now my website visitors very increased. But my hosting sent a WARNING for this plugin. It saw that your plugin has been involves the CPU server over 1 second and this is dangerous for other sites on my server. I want a repair to optimization this plugin for me. I pay expense for this repairing. (I couldn’t create a account for support on your web. Because I haven’t item purchased code…) Please answer me. I am disturbed. :S

RightHere

Thank you for contacting us. Please notice that if Styles with Shortcodes was included as a part of the theme you purchased then you must contact the theme author and ask them to update the plugin. The SWS plugin is currently installed in over 30,000 websites and we have not received any other enquiries about this.

Do you know what version of the plugin you have in your theme?

Default-user

My version is 1.8.1 Do you give me an update of this plugin, free? (I have a premium license of this plugin)

RightHere

I can not give just you an update for free.

Please notice that anyone can post a message on our dashboard saying they have our plugin as a part of their theme. You will need to contact the theme developer and ask the theme developer to update the version of Styles with Shortcodes that he or she integrated in the theme. That is the way this is done. The developer of the theme purchased an extended license in order to do this.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • Italy
Guydo Purchased

I need to know the answer to ticket # 9102 I posted 5 days ago. Thanks Guido

RightHere

I’m sorry for the wait, but we do not consider this issue as urgent, because it is not a bug. The plugin works just fine. I understand that you want the code W3C validated and i’ve talked to the lead developer and we will review this and see if we can make the necessary changes so that it can be validated.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi Presales Question:

Does this work on the Genesis framework?

Also, is it possible to disable features that aren’t used? I am trying to keep my site nice and light.

Thanks

RightHere

It works with Genesis Framework and you can delete or disable any shortcodes you want. You can also add your own if you want. Though requires knowledge of CSS, HTML, php and javascript depending on how advanced you want your shortcode to be.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Will it work with Wordpress 3.8.2 ? Because I tried and it was not working.

RightHere

Yes it will work with WordPress 3.8.2 .. we use it on http://plugins.righthere.com.

Sounds like you have a conflict with another plugin or your theme. You can try and deactivate all other plugins and see if it makes a difference. If it does then start activating one plugin at a time until you see the problem happening again. If it doesn’t make a difference deactivating all plugins then try and switch your theme to the default WordPress theme – just for testing so that we can rule this out.

Default-user
venomdog Purchased

Thanks for reply, Please see this site http://blogspot.travelpal.eu/holidays-in-gibraltar-more-than-you-can-imagine I used SWS here but thumbnails are not visible, although images appear once you click on them.

Default-user
venomdog Purchased

Dude you are genious or what ? It worked.

RightHere

Glad it work for you! Let us know if you have any other questions.

Default-user
venomdog Purchased

Hi, After updating to wordpress 3.9 and installing updated version of SWS, I have 2 issues, earlier uploaded blogs with shortcodes from this plugin don’t work anymore. And secondly, nothing happens when I click on Add shortcodes button on TnyMCE while posting blogs. Please re-check my link to see how is the behavior.

RightHere

It is important that you update the plugin to the latest version 1.8.8. This will fix the problem with the TinyMCE menu. You will also need to clear your cache and restart your browser in order to load the new files.

  • Elite Author
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Microlancer Beta Tester
  • Attended a Community Meetup
  • Bought between 100 and 499 items
+4 more

WordPress 3.9 Released

We have been made aware of that SWS is breaking the TinyMCE menu in WordPress. We will release an update shortly.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • France

Thank you for your next update, I have a bunch of people who might take my head today! ;)

RightHere

Yes we aware of it and will be releasing the update asap. Sorry for the inconvenience.

Bodechonjulien

No problem, I made ??the customer days “Text” nothing complicated, super fast in any case! It’s nice!

RightHere

The update has been approved on Codecanyon .. so you can both download it from Codecanyon or download it from inside wp-admin. Thank you for supporting our plugins.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
MilanD Purchased

Since the update on Wordpress 2,9 my Editor is empty if I turn on the “Styles with Shortcodes” Plug in, is it my problem or is it a general bug? Same problem wit the plug in “Visual Columns for WordPress”. Hmmm? Any help?

Default-user
MilanD Purchased

o.k. please update….please

RightHere

Yes we are aware of this and will be releasing updates for both plugins shortly.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

I have html elements styled with just css, I would like to create a shortcode for the following html structure ( <a class="exampleclass1"> <p class="exampleclass2"> para1 </p> <p class="exampleclass3"> para2 </p> </a> just sharing )

So can I create a shortcode for the above using this plugin and share with others that do not have “styles with shortcodes” plugin installed on their wordpress site??

RightHere

Please submit a ticket at http://support.righthere.com and we will be able to help you.

Default-user

I’ve not purchased this item yet! I would like to know it’s capability in achieving the above task! Please lemme know if above things are possible. If it’s possible I can purchase this plugin! :)

RightHere

You can create any shortcode you want. However creating shortcodes will require knowledge of HTML, CSS, PHP and Javascript – depending on how advanced you want it to be.

We normally do not provide support with creating shortcodes, but there is an easy export feature so that you can send us the shortcode you have created and we can review it.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Cannot login to RightHere support(http://support.righthere.com/) using Chrome, Firefox, Safari and MSIE. When I enter my username (email) and my password, and then click the [ GO ] button the page does nothing.

But that is not the main issue.

We updated to WordPress 3.9 today and the visual and text editors do not work now. I tested deactivating plugins one by one and when I deactivated styles-with-shortcodes-for-wordpress the editor started working again.

So in order for us to create our several daily posts we’ve deactivated styles-with-shortcodes-for-wordpress and now many of our pages look trashed because the styles are gone.

RightHere

Thank you for buying the plugin.

Strange that you can’t login… we have thousands of users. I just tried to login without problems. Have you tired to clear your cache and restart your browser.

We are aware of the problem with Visual Columns in Styles with Shortcodes and the TinyMCE editor. We will release an update shortly which will fix this.

I’m sorry for the inconvenience.

Default-user

Chrome, MSIE, Safari and FireFox. All of them. I enter the username (email), and the password. I can either hit enter or click the GO button. When I do that in all browsers the page does nothing.

I hope the WP 3.9 editor fix comes fast. My director is killing me over this.

RightHere

We have released the update for Styles with Shortcodes. You can download it from inside wp-admin if you enter your license key
The update has also been released to Codecanyon and will hopefully be available within the next 24 hours (however it can take between 48-72 to get updates approved).

Default-user

Cool! Thank you for being on top of this!

RightHere

The update has been approved on Codecanyon .. so you can both download it from Codecanyon or download it from inside wp-admin. Thank you for supporting our plugins.

Default-user

I downloaded it, deleted the existing version and installed the new version and the editor error beings as soon as I activate the new version. When I deactivate it the editor begins working again.

RightHere

Clear your cache.. you have the old file in your system. Restart your browser. If you use Chrome it is unfortunately really bad at clearing the cache. You need to clear it and restart the browser.
Let me know if it doesn’t work.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
symb90 Purchased

Hi..i had the same problem too after updating to wordpress 3.9… i have updated the plugin to Version 1.8.8 rev48941…. but the problem with Visual Columns in Styles with Shortcodes and the TinyMCE editor is still there.. any idea to help me..

i need solution a.s.a.p….TQ

Default-user
symb90 Purchased

ok it is done.. i just refreshed the browser using ctrl+F5 key and it turn out okay now… thanx

RightHere

Great.. glad it worked! :) Thank you for supporting our plugins.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
venomdog Purchased

Hi, After updating to wordpress 3.9 and installing updated version of SWS, I have 2 issues, earlier uploaded blogs with shortcodes from this plugin don’t work anymore. And secondly, nothing happens when I click on Add shortcodes button on TnyMCE (wordpress editor) while posting blogs. Please re-check my link to see how is the behavior.

RightHere

Tank you for buying the plugin. The problem with the TinyMCE menu was fixed in last release (version 1.8.8). You will need to remove the old plugin and install the update. You will also need to clear your cache so that the new update can be loaded.

RightHere

Either download the update from Codecanyon or enter your license key in the Options Panel and then update the plugin from inside wp-admin.

Default-user
venomdog Purchased

Hi as I said I removed the older version and re-installed new one and cleared the cache its 2 days now and I still have that same issue.

RightHere

Then it must be something else causing it. Submit a ticket at http://support.righthere.com and provide wp-admin access – and we will review this asap.

Default-user
venomdog Purchased

I already did ita 1 day now and even provided with the credential to access my site but no reply from you guys.

http://support.righthere.com/tickets/wordpress-3-9-not-working-with-sws
RightHere

The provided login credentials doesn’t work. Please verify and we will review.

Default-user
venomdog Purchased

Done, please re-check again

RightHere

I just tried to login… but I still can’t.

Default-user
venomdog Purchased

Sorry mate, updated that ticket with right credential.

RightHere

We will take a look at this now.

by
by
by
by
by
by