Discussion on Ether Content Builder WordPress Plugin

723 comments found

Looks like a great plugin, is the license set to only work on one website though, or can I use this on multiple clients sites? If it’s a single site license is there a developer version available?

Thanks.

onether

It’s single site license, developer version is not available.

Is their a way on the Post Feed to turn the featured image into a link that clicks through to the blog post?

onether

Nope, you can try using ether_builder_post-feed_widget filter (first argument in the callback is the content returned by post feed widget) to modify the output, some preg_matches/preg_replaces should do the thing.

Hi,

I have a question about using this on multiple sites. It looks like you can only use it on one domain per license. One of the things that I really like about the plugin is the ability to save the layouts that you create, but I am wondering if these are able to be exported to other sites? (assuming that I have bought a license for each)

Thanks!

onether

We will add built-in function for exporting/importing saved layouts in the next update. Right now you can move them manually from postmeta table, search for ether_builder_template key.

I have another question too….

I develop a new clients site on one of my sub domains, so if I purchase a license for them, develop on a sub domain, and then migrate it to their site, will it let me transfer the license?

onether

Yes.

Hi,

I have just installed this plugin and it has caused an issue with updating pages/posts etc.

Whenever i have this plugin activated, I cannot update pages & posts at all. I go into a page, update some content in the WYSIWYG editor, click UPDATE, and it never submits. I have uninstalled, updated, re-installed, uninstalled, re-installed, but still it doesn’t work properly.

When I remove the Ether plugin, I can update things fine.

Could i please get some support on this?

The excepts on our site are not showing up. . . even though it is supposed to show 25 words.

http://www.kindnesscards.org/our-blog
onether

Hmm I can see them display fine.

I have just upgraded to WordPress 3.5 and suddonly the gallery is not working anymore.

You can see it live here: http://bit.ly/12pn9wU

Is there a known issue ?? I have upgraded the version to the newest one: framework 1.6.9 and builder 1.7.1

Thanks

onether

Try resaving widget settings / page and if the issue still appears then follow the guide over here – http://ether-wp.com/ether-builder/support/

remstoffer

It has been resolved. There was another plugin causing issues with yours. Thanks for your feedback anayway.

When I activate the plugin, within the admin editor screen of a page or post, drop down links stop working. From ‘Screen Options’ at the top, etc. When I de-activate the builder, it works again. Any fixes?

The above comment was accidently posted here, belongs on a different plugin page. Please ignore and best of luck to this plugin

No option to remove ?...

denguert Purchased

Hi,

great plugin, but “WP-Lightbox 2” doesnt work with pages, which i created with the ether content bilder.

Any Solution? or code i have to add?

regards from Germany,

DG.

onether

Follow the guidelines at http://ether-wp.com/ether-builder/support/ and shoot us an email.

In the new version of WordPress, the Timestamp & other features do not work when Ether is enabled. Can you update the plugin so that it dosen’t do this? I tried updating it with your latest version.

onether

Please report all the issues via email contact.pordesign@gmail.com following this guidelines http://ether-wp.com/ether-builder/support/

tijoseph Purchased

How does this plugin effect SEO? I have been using it on my site and love it. Worried about this though.

Is the plugin actually just writing the HTML in the background, or what is it doing exactly?

onether

Ether Builder is producing HTML the same way as standard WordPress editor.

Default-user
tijoseph Purchased

Perfect, Thanks! Great plugin.

Does ether builder accept 3rd party shortcodes?

So for instance, I chose a Ether content widget “testimonials” but instead of using the styling from Ether builder I inserted a testimonial shortcode from another plugin? Will it work?

If yes I will be buying right away! Thanks for your time.

onether

Yeah, instead of using built in testimonials widget, add html/text widget from builder and insert your shortcode there.

Is this plugin compatible with Types and Views?

http://wp-types.com/
onether

Yes, probably. If you find some incompatibility we will fix it right away.

Can you hyperlink gallery images to a page and not have them pop up in a lightbox

http://omegaredinteractive.com/susanna/
onether

Yeap, just fill in Link URL field in the “Add items” tab

Default-user

I did that and if you click any of the 6 images at the bottom of the page you’ll see it opens the page up in a lightbox

and I clicked disable lightbox

Just want to say thanks for the awesome plugin! Can’t imagine the work you guys put into it! Works great and easy to navigate through. Keep it up! :)

onether

Thanks:)

Excellent !!

I wanted to utilized the Demo but it won’t let me add images or even view Demo…? I would like to try it out before purchasing, thnks (need to know asap if I am buying this or another drag and drop plugin)

-Sterling

sterlingwilliam

I tried again and same thing.. you can create posts/pages but you can’t view or publish. I would attach a screenshot if I could, but it shows 11 pages were created today from various attempts by others but they say ‘pending’ or ‘draft’ and there is no View Or Preview option to see anything. Seems like a great plugin but I can’t ‘see’ at all anything other than WP 2011 plain theme

sterlingwilliam

Oh I apologize! There is no View Page/Post but the Preview button is lower than I am used to. So this plugin can be brought into a WP Theme that I purchased off of Themeforest? And it is compatible with Woocommerce plugin? Just have to make sure of these two things, THNKS!

onether

Yes and yes.

There’s a bug in Ether that stops a thumbnail in a gallery from loading a link when clicked on. Instead, it tries to load the associated URL in lightbox. This happens whether you disable lightbox or not and it seems to be the same issue that omegaredmedia is reporting above.

I have logged this via the suggested method and I did get a response from the author two weeks ago saying it’s a bug and could be fixed with some code, however he’s since stopped responding.

Has anyone succeeded with a workaround?

I’d move on and find another product but I’ve paid money for this one.

I appreciate any help anyone can offer.

Regards, Wade

onether

We took some time off. Don’t panic! It happens from time to time. As i said before, fix will be available in the next update. We don’t know yet when. It takes some time to accumulate certain amount of bug fixes to release an update. We won’t be releasing an update after every bug report.

We usually send temporary bug fixes between the releases, but as i metioned earlier, we took some time off. I’ll make sure to send you a bug fix via email. Cheers

Default-user

Thanks for sending me the fix but not so much for misrepresenting me as impatient. I bought the plug in and reported the bug at the end of December. You responded in early Jan and said you may or may not release a public fix the following week and in the meantime offered to email me a workaround which was great. But after not hearing any more for two weeks during which you were active on this forum, a man has to move on and look for other sources.

by
by
by
by
by
by