2263 posts Bird is the word..
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+8 more
jonathan01 says

I am attempting to upload some files for my new template for a fix I just made – however even though the files upload and I can leave my note for the reviewer – when I hit submit I just get this:

Er… Hi! How’s it going?

Something happened that (probably) shouldn’t have. But do not despair, we’ve been sent an email with all the details, and likely we’ll be fixing it shortly!

If this problem, in particular, is causing you undue stress, migraines or nausea, please drop us a line and let us know.

Cheers! The ThemeForest Team.

Any ideas how I can get this update to my customers?

2529 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Interviewed on an Envato blog
+11 more
JeffreyWay says

Hmm.. Issues like this are more for the support team. Have you contacted them yet? If so, we’ll get to it soon.

220 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
ronn0 says

One hour ago it worked fine, there are 3 items in the waininglist so I think it worked.

2263 posts Bird is the word..
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+8 more
jonathan01 says

nope still broke and tried different browsers just in case – I haven’t contacted support because the message states they already know because the system mailed them…. just thought if someone knew of anything I could of been doing wrong.

Just worried that people will be buying the template and will have to download again once this is fixed.

2263 posts Bird is the word..
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+8 more
jonathan01 says

So I thought I would try again but remove my uploads – I can’t remove my uploads :) And I still get the error message.

I click and nothing happens – mac osx safari and firefox

Gonna try windows – can any one else confirm if they have any issues please as my template is currently being purchased (nice!) but the files are the old ones and they are not getting the fixed ones – I don’t wanna upset my buyers.

2263 posts Bird is the word..
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+8 more
jonathan01 says

apparently I am not the only one – the new ajax system is broke – see this thread please:

http://themeforest.net/forums/thread/item-editsupdates-use-new-upload-system/15244?page=1#136463

by
by
by
by
by
by