35 posts
  • Collector Level 4
  • Exclusive Author
  • 7 Years of Membership
  • United States
zreed
says

I have now commented on TWO different items I HAVE bought in the marketplace (one on CodeCanyon and the other on Themeforest) and both do NOT display my “Purchased” badge ( http://grab.by/6pB4 )?

Not sure why?

http://codecanyon.net/item/php-mobile-phone-detection/discussion/98397 is one and the other is http://themeforest.net/item/coming-soon-under-construction-01-2-skins/discussion/69098

This is making me look bad becuase it looks like I stole these items when I ask for support? One author was like “I dont see your buyer badge …”

Any help?

2541 posts
  • Affiliate Level 2
  • Author Level 2
  • Collector Level 3
  • United States
+9 more
CreatingDrew
says

It’s a known issue that we’re working on fixing, please see http://themeforest.net/forums/thread/purchase-icon/31695 for more :)

313 posts
  • Affiliate Level 7
  • Author Level 13
  • Collector Level 2
  • Power Elite Author
+10 more
ThemeGoods
says

Hello,

TF dev’re working on it for sure :)

Follow this thread http://themeforest.net/forums/thread/purchase-icon/31695

35 posts
  • Collector Level 4
  • Exclusive Author
  • 7 Years of Membership
  • United States
zreed
says

Thanks guys! Didn’t see that! :)

30 posts
  • 5 Years of Membership
  • Collector Level 4
  • Exclusive Author
  • United States
TwoJStudios
says

I did not see that either, until after I submitted a support ticket. Just goes to show that I should always check the forums before jumping the gun.

by
by
by
by
by
by